IT-Academy Logo
Sign Up Login Help
Home - Netzwerke - Cisco Dialin Router via ISDN



Cisco Dialin Router via ISDN

Dieser Artikel beschreibt die Konfiguration eine Cisco Router als Dialin Router via ISDN.


Autor: ()
Datum: 23-09-2007, 19:17:16
Referenzen: www.cisco.com
Schwierigkeit: Fortgeschrittene
Ansichten: 8333x
Rating: Bisher keine Bewertung.

Hinweis:

Für den hier dargestellte Inhalt ist nicht der Betreiber der Plattform, sondern der jeweilige Autor verantwortlich.
Falls Sie Missbrauch vermuten, bitten wir Sie, uns unter missbrauch@it-academy.cc zu kontaktieren.

[Druckansicht] [Als E-Mail senden] [Kommentar verfassen]



Ein Cisco Router der Serie 1600 wird eingestellt, sodass er eine Einwahl über ISDN erlaubt. Dannach hat man Zugriff auf das sich hinter dem Router befindende lokale Netz. Verbunden ist der Client mit dem Router über eine Punkt zu Punkt Verbindung, wobei sich der Client mit CHAP oder MSCAP anmelden muss. Es folgt eine Kopie von der Konfigurationsdatei mit Kommentaren:

!Cisco IOS Version
version 11.3


!Hostname des Routers
hostname XXXXX


!Passwort für den priviligierten Modus
enable password XXXXX


!Benutzername und Passwort für die Authentifizierung über ISDN
username XXXXX password 0 XXXXX


!Nameserver
ip name-server 192.168.2.2


!lokaler oder regionaler Switching Art
isdn switch-type basic-net3


!Abschnitt mit Einstellungen betreffend die Ethernet Schnittstelle 0
interface Ethernet0


 !IP-Adresse und Netzmaske
 ip address 192.168.2.1 255.255.255.0


!Abschnitt mit Einstellungen betreffend die ISDN Schnittstelle 0
interface BRI0


 !IP-Adresse und Netzmaske
 no ip address


 !Router antwortet für fremde Rechner auf ARP Anfragen
 ip proxy-arp


 !PPP als Verkapselungs Methode
 encapsulation ppp


 !Verweis auf die Einstellungen 
 dialer pool-member 1


 !lokaler oder regionaler Switching Art
 isdn switch-type basic-net3


 !Router antwortet auf diese Telefonnummer
 isdn answer1 XXXXX


!Abschnitt mit Einstellungen betreffend die Dialer Schnittstelle 1
interface Dialer1


 !Benutzt IP-Adresse und Netzmaske von anderen Schnittstelle mit
 ip unnumbered Ethernet0


 !Router antwortet für fremde Rechner auf ARP Anfragen
 ip proxy-arp


 !PPP als Verkapselungs Methode
 encapsulation ppp


 !Reserviert einen freien Kanal auf der ISDN Schnittstelle 0
 dialer pool 1


 !bei erfolgreicher Einwahl erhält der Client aus dem Pool isdn-pool eine IP-Adresse
 peer default ip address pool isdn-pool


 !als Authentifizierungs Mechanisemen CHAP und MS-CHAP benutzern
 ppp authentication chap ms-chap callin


!Pool mit IP-Adressen wird definiert
ip local pool isdn-pool 192.168.2.250 192.168.2.254


!Standard Route
ip route 0.0.0.0 0.0.0.0 192.168.254.3


!Abschnitt mit Einstellungen betreffend die Konsolen Schnittstelle
line con 0


!Abschnitt mit Einstellungen betreffend die virtuelle Konsolen Schnittstelle (zum Anmelden mittels Telnet)
line vty 0 4


 !Passwort
 password XXXXX


 !Passwortabfrage aktivieren
 login


!Ende der Konfigurationsdatei
end



sdicke
Rookie
Beitrag vom:
03-08-2012, 23:03:35

Kanalbündelung aus ist Standard!

Guten Tag!
Danke für die hilfreiche Anleitung!
Bei der Erprobung wurde aber festgestellt, dass der Router immer nur 1 ISDN-Kanal auf dem Interface BRI0 akzeptiert hat.
Die Suche im Netz ergab, dass "Kanalbündelung" = ppp multilink auf dem BRI-Interface standardmäßig "aus" ist.
Besteht die Möglichkeit, dass diese Anleitung um die Befehle zur Kanalbündelung ergänzt wird?
Vielen Dank! s.dicke

-----------------------------------------------------


[back to top]



Userdaten
User nicht eingeloggt

Gesamtranking
Werbung
Datenbankstand
Autoren:04502
Artikel:00815
Glossar:04116
News:13565
Userbeiträge:16551
Queueeinträge:06233
News Umfrage
Ihre Anforderungen an ein Online-Zeiterfassungs-Produkt?
Mobile Nutzung möglich (Ipone, Android)
Externe API Schnittstelle/Plugins dritter
Zeiterfassung meiner Mitarbeiter
Exportieren in CSV/XLS
Siehe Kommentar



[Results] | [Archiv] Votes: 1130
Comments: 0